SoSafe Manager User analytics displayed incorrectly
Incident Report for SoSafe
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 15:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2024 - 13:53 CEST
Identified
We have identified an issue affecting a limited number of customers using the SoSafe Manager application, where user metrics are being displayed incorrectly. Our Engineering team is actively working on a fix.
Posted Jul 25, 2024 - 11:30 CEST
This incident affected: SoSafe Manager.