E-learning performance degraded
Incident Report for SoSafe
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 13:55 CEST
Update
We are continuing to investigate this issue.
Posted Oct 02, 2024 - 13:55 CEST
Investigating
We are currently experiencing slower than normal performance on our e-learning platform. Our team is actively investigating the issue and working on a resolution.
Posted Oct 02, 2024 - 13:48 CEST
This incident affected: SoSafe E-Learning Platform & SCORM Streaming.